[Flent-users] [tohojo/flent] Unable to use flent-gui from 83d14d68 (#167)

Pete Heist notifications at github.com
Tue Jul 16 10:52:27 EEST 2019


It looks like it was still using PyQt5 in your case, so make sure to first do:

```
export QT_API= pyside2
```

If this is a long-term fix for Mac, maybe that var could be set on MacOS when sys.platform is darwin, assuming we have a chance to do so before those libs are initialized. Probably best would be if they fixed PyQt5. :)

-- 
You are receiving this because you commented.
Reply to this email directly or view it on GitHub:
https://github.com/tohojo/flent/issues/167#issuecomment-511707373
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://flent.org/pipermail/flent-users_flent.org/attachments/20190716/8431b051/attachment.html>


More information about the Flent-users mailing list