[Flent-users] [tohojo/flent] Unable to use flent-gui from 83d14d68 (#167)

Toke Høiland-Jørgensen notifications at github.com
Tue Jul 16 00:09:36 EEST 2019


Pete Heist <notifications at github.com> writes:

> Ah, ok, well it looks like PySide2 has a more permissive license
> anyway, although I guess that shouldn't affect flent. I haven't
> noticed any other problems using it, although my testing has hardly
> been extensive.

Yeah, PySide2 are the officially supported Python bindings from upstream
Qt, so guess it's good to support that anyway (PyQt5 predates it
somewhat). And it's not a huge cost to carry the compatibility layer, so
I guess I can keep it like this...


-- 
You are receiving this because you commented.
Reply to this email directly or view it on GitHub:
https://github.com/tohojo/flent/issues/167#issuecomment-511571068
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://flent.org/pipermail/flent-users_flent.org/attachments/20190715/231e1d2b/attachment-0001.html>


More information about the Flent-users mailing list