[Flent-users] [tohojo/flent] Unable to use flent-gui from 83d14d68 (#167)

Toke Høiland-Jørgensen notifications at github.com
Mon Jul 15 23:31:05 EEST 2019


Pete Heist <notifications at github.com> writes:

> Ok, the problem doesn't happen with PySide2. It's likely with recent
> versions of PyQt5, although I'm not exactly sure of the first version
> where it started. It's also possible the bug doesn't happen on MacOS
> 10.14 (Mojave), but my 2011 hardware is pinned to 10.13 so I can't
> test that. So far I'm glad it's working now, but I can try another
> test if you want. BTW I think the qtpy commit is on the main branch...

Oh, right, pushed to the wrong branch... oops... well, guess I better go
fix the tests, then :)

Found another instance of what appears to be the same PyQt bug:
https://github.com/GNS3/gns3-gui/issues/2819


-- 
You are receiving this because you commented.
Reply to this email directly or view it on GitHub:
https://github.com/tohojo/flent/issues/167#issuecomment-511558066
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://flent.org/pipermail/flent-users_flent.org/attachments/20190715/ddd4fad9/attachment.html>


More information about the Flent-users mailing list