[Flent-users] weir error message after update of macosx and flent

Toke Høiland-Jørgensen toke at toke.dk
Sun Feb 18 00:21:08 EET 2018


Sebastian Moeller <moeller0 at gmx.de> writes:

> Hi Toke,
>
>
> I made the mistake of updating both my os (from macos 10.12.6 to
> 10.13.3) and flent (to 1.2 I believe) at the same time. Now when I try
> to actually run a test I get the following results:

Well, seems you found a bug in the diffserv handling for the IRTT
runner; well done ;)

Should be fixed in git :)

-Toke




More information about the Flent-users mailing list