[Flent-users] IRTT question

Pete Heist peteheist at gmail.com
Thu Feb 8 21:49:11 EET 2018


It should work, but the irtt server needs to be running. On your box where netserver is running (sounds like the Mac for you if you’re testing locally), run “irtt server”.

On Linux you can use the irtt.service file in the repo with systemd to run it at startup. I’m working on a Debian package to make that setup easier, and if there’s interest a brew package for the Mac should be possible as well, but I hope at running it manually at least gets you going for now...

Pete

> On Feb 8, 2018, at 8:32 PM, Sebastian Moeller <moeller0 at gmx.de> wrote:
> 
> So after reading the announcement, I went an tried my luck with irtt installed on macosx 10.12.6: irtt is installed and local tests seem to work, but I only get:
> 
> which: Found irtt executable at /Users/user/go/bin/irtt
> UDP RTT test: Cannot use irtt runner (Irtt connection check failed: [OpenTimeout] no reply from server
> ). Using netperf UDP_RR
> 
> Now, is this supposed to work for macosx at all with irtt? I tried from two different networks and both times the same irtt "demotion" to netperf (not that there is anything wrong with netperf)
> Silly question, do I need to run irtt as root?
> 
> Best Regards
> _______________________________________________
> Flent-users mailing list
> Flent-users at flent.org
> http://flent.org/mailman/listinfo/flent-users_flent.org





More information about the Flent-users mailing list