[Flent-users] [tohojo/flent] packet loss stats (#106)

Pete Heist notifications at github.com
Tue Nov 21 13:09:31 EET 2017


> On Nov 21, 2017, at 11:36 AM, Toke Høiland-Jørgensen <notifications at github.com> wrote:
> 
> Ha! Epic fail! :D
> 
> Well, I only just managed to finish writing the code and unbreaking the
> CI tests; didn't actually get around to running any tests. I've fixed
> those two errors, and am running a full test run on my testbed now…

Much better now though! Both rrul_be test ran fine for me (with and without —socket-stats).

I have a number of .flent.gz files from Jan this year I can try when I get a chance. I just deleted thousands of them from my newer (unreleased) tests from March or so as I want to re-run them all in my new test bed, but oh well...

Next thing I noticed as for current tests, for rrul_be_nflows, the test completed but only one irtt instance ran (also just saw one connection to the server).

% flent rrul_be_nflows --test-parameter upload_streams=8 --test-parameter download_streams=8 --socket-stats -l 60 -H $SERVER -p all_scaled --figure-width=10 --figure-height=7.5 -t irtt -o irtt_8flows.png



-- 
You are receiving this because you commented.
Reply to this email directly or view it on GitHub:
https://github.com/tohojo/flent/issues/106#issuecomment-345994289
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://flent.org/pipermail/flent-users_flent.org/attachments/20171121/c2853ec3/attachment-0002.html>


More information about the Flent-users mailing list