[Flent-users] [tohojo/flent] tcp_rtt plot doesn't seem to work with rrul_be_nflows (#116)

Pete Heist notifications at github.com
Wed Nov 15 18:37:52 EET 2017


Hi, just noticed that when I run these commands there's no data plotted in the resulting plot title_tcp_rtt.png (copying from a script so this is just a rough idea of what I'm doing):

```
flent rrul_be_nflows -l 60 -H 10.9.0.2 -p all_scaled \
	--figure-width=10 --figure-height=7.5 \
	--socket-stats \
	--test-parameter upload_streams=4 \
	--test-parameter download_streams=4 \
	-t title -o title.png

flent -p tcp_rtt -i *.flent.gz -o title_tcp_rtt.png
```

I just pulled this from the head to make sure. If I run an `rrul_be` test instead, the `tcp_rtt` plot does contain data as expected, so it seems like it's something with `rrul_be_nflows` that happens during plot generation. I can see `tcp_rtt` values in the .flent.gz file.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/tohojo/flent/issues/116
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://flent.org/pipermail/flent-users_flent.org/attachments/20171115/2bb87f3a/attachment.html>


More information about the Flent-users mailing list